24
Vie, May

Tipografía

Joomla! 3.4.7 ya está disponible. Es una actualización de seguridad para la serie 3.x de Joomla, que corrige una vulnerabilidad de seguridad crítica y una vulnerabilidad de seguridad de nivel bajo. Es recomendable actualizar de inmediato.

Esta versión sólo contiene correcciones de seguridad; No se han hecho otros cambios con respecto a la liberación de Joomla 3.4.6.

Qué contiene Joomla! 3.4.7

EL equipo de seguridad de joomla estuvo siguiendo la vulnerabilidad de seguridad parcheada recientemente, y desde la última actualización, se hizo evidente que la causa es un bug en el propio PHP. Fue reparado por PHP en septiembre de 2015 con la actualización a PHP 5.4.45, 5.5.29, 5.6.13.

Los únicos sitios Joomla afectados por este bug son los que están hospedados en versiones vulnerables de PHP. No todos los host mantienen su PHP actualizado, por eso el equipo de joomla lanza esta actualización para lidiar con ese problema.

Problemas de seguridad resueltos

Alta Prioridad - Core - Refuerzo de sesión (que afecta desde Joomla 1.5 hasta 3.4.6)
Prioridad baja - Core - SQL Injection (que afecta desde Joomla 3.0.0 hasta 3.4.6)

Ir a la noticia original para descargar el paquete de actualización o de instalación nueva.